T4-forum.pl

Forum dyskusyjne posiadaczy i sympatyków VW Transportera T4!


Teraz jest środa, 21 lutego 2024, 14:22

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 
Autor Wiadomość
Nieprzeczytany postNapisane: poniedziałek, 27 listopada 2023, 22:17 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): poniedziałek, 20 listopada 2023, 18:03
Posty: 43
Lokalizacja: TLW
model: Multivan T4
silnik: 2.5TDI ACV

Podziękował: 4 razy
Pomógł: 2 razy
Witam, z racji że wczoraj udało się kupić prawdziwą okazję to jednak, pojawiły się pierwsze problemy i z racji że to głównie chodzi o silnik to napiszę jeden temat żeby nie spamować, może ktoś pomoże!
Zakup, liczę że szczęśliwy to Multivan 2.5tdi(oficjalnie 102km ale mam wrażenie że kolegi 102 dużo wolniej się zbierał!) trasę s7 z Radomia do Kielc pokonał bez redukcji i zwalniania pod górkę!

Jak narazie pokonał u mnie bezawaryjne(nie licząc linki ręcznego na stacji!) 550km
1. Po odpaleniu na zimno przy -3, nie pracuje zbyt równo, dymi na taki jakby biało-niebieski kolor, 5 minut na placu plus 2-3km i nie widać nic dymu! (od czego zaczynać? Pompa? filtr paliwa? Świece? Wtryski? Akumulator?) dodam że odpala dość ładnie, bez żadnych problemów
2. Co jakieś 5-10km migają mi świece, wcisnę hamulec i przestają, stop działa normalnie więc nie wiem czy to wypalone styki czujnika stopu(czytałem że może tak być od tego a może być wina akumulatora?)
3. Mokre webasto jest, natomiast nie mam ani kabli pod fotelem ani akumulatora, nie widzę też żadnego programatora we wnętrzu i tu właśnie pytanie jak to ma być, jest szansa że ktoś jednak założył 151km! (nie miałem czasu szukać w dzień kodu silnika niestety)
4. Na pasku od pompy wtryskowej nie mam żadnej osłony, widziałem zdjęcia silników z olx i jest to chyba dość częsty przypadek, olać temat czy wypadało by kupić?

Akumulator raczej już jest słaby ale jeszcze pożyje a nie mam czym go nawet podładować, więc nie wiem czy ładować się od razu w koszty bigsmile


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 28 listopada 2023, 09:00 
Offline
Moderator
Avatar użytkownika

Dołączył(a): niedziela, 11 kwietnia 2010, 11:23
Posty: 7421
Lokalizacja: Warszawa
opis: niech moc będzie z wami
model: Caravelle x 2
silnik: ACV i AHY

Podziękował: 71 razy
Pomógł: 800 razy
1. Kąt wtrysku, wtryskiwacze, starość
2. Dobra diagnoza
3. Poczytaj o dogrzewaczu silnika D3WZ, nie trzeba szukać kodu od razu po otwarciu maski widać czy to 151 czy 102 czy 88 koni.
4. Nie jest to częsty przypadek, osłona niezbędna jeśli nie ma jej w ogóle czyli widać pasek i rolki.
Twojego kolegi 102km może po prostu mieć jakąś usterkę, wiele osób uważa nie mając porównania ze sprawnymi egzemplarzami, że T4 po prostu tak ma, że jest zamulone. Wsiada w sprawny egzemplarz i jest wielkie zdziwienie, że to tak potrafi tak śmigać. <cool>


_________________
"Światem rządzi miłość! Ja na przykład kocham się napić "
Jedyną rzeczą sprawiedliwie rozdzieloną między ludzi jest rozum,
jeszcze nie spotkałem osoby która stwierdziłaby, że ma go za mało


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 28 listopada 2023, 09:53 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): poniedziałek, 20 listopada 2023, 18:03
Posty: 43
Lokalizacja: TLW
model: Multivan T4
silnik: 2.5TDI ACV

Podziękował: 4 razy
Pomógł: 2 razy
1. Zdecydowałem się na podpięcie akumulatora z ciężarówki na próbę, myślę że podpięcie kablami da radę w jakimś stopniu poprawić obecny akumulator, teraz czekam do weekendu aż przyjedzie i sprawdzę czy może to być jego wina, jak nie, to zaczynam od kąta wtrysku, później ogarnę wtryski na sprawdzenie(orientuje się ktoś czy w 2.5 wychodzą lepiej jak w ducato?)
2. czujnik stopu zamówić coś lepszego czy tania chińszczyzna też daje radę?
3. ok, muszę poczytać w pociągu na ten temat! odnośnie silnika nie myślałem że tutaj to aż tak bardzo widoczne bez zagłębiania się w temat!(słabo się przygotowałem, przepraszam!)
4. Dobrze wiedzieć, wiele silników nie miało tam żadnej osłony, pasek mam na wierzchu, będę musiał dokupić!

Kolegi Multivan jedyną usterkę jaką miał od kiedy go kupił to poniżej połowy baku długo kręcić, tak z 5-10s zanim odpalił(nie ważne czy zimny czy ciepły), najlepsze że wystarczyło dolać paliwa żeby tylko ponad połowę weszło i odpalał od razu haha
Samochód miał nowe wtryski, nowe turbo, pompę, nowe sprzęgło, był naprawdę zadbany i wszystko w serwisie w Norwegii robione na nowych częściach i jednak!

Edit: Akumulator wpadł nowy, nie pomogło na poranne dymienie, dlatego samochód niedługo wpada do mojego znajomego mechanika na ogarnięcie


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: środa, 27 grudnia 2023, 21:46 
Offline
nadteczkownik doskonały
Avatar użytkownika

Dołączył(a): poniedziałek, 12 kwietnia 2010, 21:37
Posty: 12272
Lokalizacja: DW
model: T4
silnik: 1.9 TD...
ostrzeżenia: 1

Podziękował: 324 razy
Pomógł: 1032 razy
Kolegi Multivan ma pęknięty pływak w baku, standardowa usterka w T4


_________________
Nie pomagam na PW. Masz problem szukaj/pisz na forum


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: środa, 27 grudnia 2023, 23:50 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): poniedziałek, 20 listopada 2023, 18:03
Posty: 43
Lokalizacja: TLW
model: Multivan T4
silnik: 2.5TDI ACV

Podziękował: 4 razy
Pomógł: 2 razy
Probe041 napisał(a):
Kolegi Multivan ma pęknięty pływak w baku, standardowa usterka w T4

tak myśleliśmy, ale obecnie trochę więcej usterek ma, obity bok, pęknięty rozrząd <32> jest szansa że wyrwę go za 5000nok z dostawą do PL na graty do mojego!

Przy okazji zrobię update co z moim!
Wpadł nowy akumulator, nie pomógł na odpalanie(tak myślałem) <31>
OBD zgłosiło że zapłon jest tak pięknie ustawiony że cud że to odpalało! obecnie ustawiony, odpala, natomiast samochód zawisł na podnośniku(jest ciepło w garażu więc nie sprawdzę czy już jest dobrze) i mam nadzieję że do nowego roku uda się nim wyjechać!
Czujnik stopu kupiłem EPS(podobno ma wyeliminowaną wadę fabryczną)
Dogrzewacz silnika jest ale muszę ogarnąć w nim sterowanie!

Miałem metaliczne stuki jak nie dodawałem gazu na wolnych, myślałem że to pęknięta linka ręcznego, okazało się że linka wypadła tylko z tego łącznika a stuki to wydech... jakiś kasztan go rzeźbił i zapomniał o łączniku elastycznym i wydech sztywniótko leży na stabilizatorze... i teraz pojawia się drobny pomysł żeby sobie wyspawać cały z kwasu co by ładniej brzmiał i cieszył ucho!


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: czwartek, 11 stycznia 2024, 15:56 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): poniedziałek, 20 listopada 2023, 18:03
Posty: 43
Lokalizacja: TLW
model: Multivan T4
silnik: 2.5TDI ACV

Podziękował: 4 razy
Pomógł: 2 razy
Trochę odświeżę, ponieważ dalej walczę z pompą i nie do końca się znam na wartościach(brawo ja)
Na zimnym silniku pod odpaleniu, ma taką dziwną pracę, dość wolno reaguje na gaz i trochę dymi na taki jasny kolor, ewidentnie spaliny, unoszą się dość długo
VAG-COM pokazuje mi w grupie 001 9.4-10.4 mg/str przy płynie -3.6 stopnia i obroty 918-938
Przy płynie 39.6 miałem już wartości 3.6-4.2 mg/str i obroty 816 dalej niestety nie grzałem, ponieważ musiałem na chwilę wyjechać

Bardziej interesuje mnie grupa 003 gdzie pokazuje mi air mass calculated 285.0 mg/str a actual 475.5 mg/str, EGR valve duty circle 94.4%
a także grupa 004 3.1 btdc w calculated i 3.7 w actual

po błędach(poniżej) raczej obstawiam że trzeba będzie rwać sterownik na dzień dobry, ewentualnie jakieś czujniki, ktoś bardziej doświadczony w temacie T4 da jakiś trop? Nie ukrywam że z prostą mechaniką sobie radzę ale już tutaj za dużo cyferek! mogę też podać screenshoty
65535 - Internal Control Module Memory Error
oraz 37-10 - Faulty - Intermittent


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: czwartek, 11 stycznia 2024, 22:26 
Offline
Moderator
Avatar użytkownika

Dołączył(a): niedziela, 11 kwietnia 2010, 11:23
Posty: 7421
Lokalizacja: Warszawa
opis: niech moc będzie z wami
model: Caravelle x 2
silnik: ACV i AHY

Podziękował: 71 razy
Pomógł: 800 razy
Patryk1011 napisał(a):
Bardziej interesuje mnie grupa 003 gdzie pokazuje mi air mass calculated 285.0 mg/str a actual 475.5 mg/str, EGR valve duty circle 94.4%

Normalne przy zaślepionym lub odłączonym EGR. Nie ma się co czepiać.
Patryk1011 napisał(a):
także grupa 004 3.1 btdc w calculated i 3.7 w actual

Zimny silnik, przyspieszony kąt. Jeśli kalkulowany zgadza się z aktualnym to ok. Ważne co jest na rozgrzanym i to dobrze. Najlepiej się sprawdza w Basic settings, grupa 000, drugie okienko ma być 46-50
Patryk1011 napisał(a):
VAG-COM pokazuje mi w grupie 001 9.4-10.4 mg/str przy płynie -3.6 stopnia i obroty 918-938
Przy płynie 39.6 miałem już wartości 3.6-4.2 mg/str i obroty 816 dalej niestety nie grzałem, ponieważ musiałem na chwilę wyjechać

Normalne, że wraz z rozgrzewaniem się silnika zmienia się dawka paliwa i obroty


_________________
"Światem rządzi miłość! Ja na przykład kocham się napić "
Jedyną rzeczą sprawiedliwie rozdzieloną między ludzi jest rozum,
jeszcze nie spotkałem osoby która stwierdziłaby, że ma go za mało


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: czwartek, 11 stycznia 2024, 22:46 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): poniedziałek, 20 listopada 2023, 18:03
Posty: 43
Lokalizacja: TLW
model: Multivan T4
silnik: 2.5TDI ACV

Podziękował: 4 razy
Pomógł: 2 razy
Kenobi napisał(a):
Zimny silnik, przyspieszony kąt. Jeśli kalkulowany zgadza się z aktualnym to ok. Ważne co jest na rozgrzanym i to dobrze. Najlepiej się sprawdza w Basic settings, grupa 000, drugie okienko ma być 46-50

Z zimnym silnikiem to wiem doskonale że to się będzie zmieniać, natomiast zastanawiało mnie że są aż tak duże rozbieżności

Kenobi napisał(a):
Normalne, że wraz z rozgrzewaniem się silnika zmienia się dawka paliwa i obroty

To wiem, natomiast zastanawia mnie czy takie wartości przy danych temperaturach są akceptowalne, czy jednak mam jakiś problem z zimnym silnikiem i dlatego mi dymi i dziwnie reaguje na gaz
Kolejna sprawa gdzieś na YT widziałem film jak anglicy ustawiali pompę, co prawda na ciepłym natomiast ilość mg/str praktycznie była stała a u mnie jednak mam skoki, jutro postaram się dobrze przepalić i zobaczymy jakie wartości wtedy pokaże, obecnie trochę przypał jak dymi na zimnym <32>


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: piątek, 12 stycznia 2024, 15:21 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): poniedziałek, 20 listopada 2023, 18:03
Posty: 43
Lokalizacja: TLW
model: Multivan T4
silnik: 2.5TDI ACV

Podziękował: 4 razy
Pomógł: 2 razy
Ok dziś miałem okazję przepalić T4 i okazuje się że zapomniałem o basic settings :D
Na ciepło wartości jakie miałem w drugim okienku w grupie 000 skakały 41-52
Grupa 001 Injection pokazywało wartości 3.0-3.6 mg/str więc będzie można użyć młotka(widziałem poradnik anglika i u niego wartości praktycznie nie drgnęły, wtedy silnik pracował pięknie)
Bardziej mnie martwi grupa 013...
in1/in3 - 0.12-> -0.35
in2/in3 - -0.38 -> -0.82
in4/in3 - 0.00 -> -0.38
in5/in3 - 0.00 -> -0.40

Czy to może znaczyć że wtryski do sprawdzenia?


Góra
  Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 9 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  

Administracja t4-forum.pl nie ponosi odpowiedzialnosci za tresci wypowiedzi zamieszczanych przez uzytkownikow Forum.
Forum uruchomione w dniu: niedziela, 11 kwietnia 2010, 09:52.
Powered by phpBB